Page 1 of 1

npm ERR! sapphire@1.0.1 start: `react-scripts start`

Posted: 07 Dec 2019, 00:38
by yurimarx
When I tried run npm start I get npm ERR! sapphire@1.0.1 start: `react-scripts start`

Re: npm ERR! sapphire@1.0.1 start: `react-scripts start`

Posted: 11 Dec 2019, 14:31
by merve7
Hi,
Please check your package.json file need to include "react-scripts": "2.1.3". If so, please delete your package-lock.json file and node-modules folder and again install (npm install), after installing please try again.