Error en lanzamiento de versión 3.0 de prestige

Post Reply
wilfred9099
Posts: 3
Joined: 09 Mar 2018, 05:29

14 May 2020, 02:24

Buena tarde
Recien descargue la versión 3.0 del tema y al lanzarlo este me genera un error, ya realice la compilación del sass
El error generado es el siguiente:

Code: Select all

{"WFLYCTL0080: Failed services" => {"jboss.deployment.unit.\"prestige-3.0.0.war\".undertow-deployment" => "java.lang.RuntimeException: org.apache.webbeans.exception.WebBeansDeploymentException: java.lang.NullPointerException
    Caused by: java.lang.RuntimeException: org.apache.webbeans.exception.WebBeansDeploymentException: java.lang.NullPointerException
    Caused by: org.apache.webbeans.exception.WebBeansDeploymentException: java.lang.NullPointerException
    Caused by: java.lang.NullPointerException"}}
No he cambiado nada del paquete y por ello no entiendo que pasa
Muchas gracias por el apoyo

wilfred9099
Posts: 3
Joined: 09 Mar 2018, 05:29

14 May 2020, 18:46

Ya lo solucione, aunque tengo que investigar qué hace esto porque soy nuevo en tema de desarrollo
Pero en el web.xml había un listener que provocaba el error

Code: Select all

<listener>
        <listener-class>org.apache.webbeans.servlet.WebBeansConfigurationListener</listener-class>
    </listener>
Solo lo documente y se lanzó la app sin problema

aragorn
Posts: 4042
Joined: 29 Jun 2013, 12:38

29 May 2020, 23:03

Thanks a lot for the update! Is this issue resolved?

Best Regards,

wilfred9099
Posts: 3
Joined: 09 Mar 2018, 05:29

30 May 2020, 00:19

Efectivamente el problema fue resuelto

Gracias

aragorn
Posts: 4042
Joined: 29 Jun 2013, 12:38

02 Jun 2020, 16:34

Glad to hear, thanks a lot for the update!

Best Regards,

Post Reply

Return to “Prestige - PrimeFaces”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest