Extensions 6.1.5 Elite Release

Community Driven Extensions Project
Post Reply
User avatar
Melloware
Posts: 331
Joined: 22 Apr 2013, 15:48

12 Sep 2017, 13:57

For those of you that are ELITE or PRO users I have made a custom 6.1.5 Extensions release that goes with PF Elite 6.1.5. The reason is this Jquery breaking change that was updated which you can read all about in the link below:

https://github.com/primefaces/primefaces/issues/2395

This 6.1.5 release is a rollup of all changes made since the 6.1.1 release and is specifically compatible with PF Elite 6.1.5+ or higher. DO NOT USE with the PF community edition 6.1.0. Repeat this is for Elite users only.

You can download the JAR and drop them into your Nexus or .m2 folder from the zip below...

Download PrimeFaces Extensions Elite 6.1.5
PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces 6.1.X / PF Extensions 6.1.5

tandraschko
PrimeFaces Core Developer
Posts: 3266
Joined: 03 Dec 2010, 14:11
Location: Bavaria, DE
Contact:

11 Oct 2017, 09:02

Why it isn't in the maven repo?
Always Bet On Prime (+ Extensions)!

Thomas Andraschko
PrimeFaces Developer | PrimeFaces Extensions Founder
Apache OpenWebBeans PMC | Apache DeltaSpike PMC | Apache MyFaces PMC

Personal Blog: http://tandraschko.blogspot.de/

User avatar
Melloware
Posts: 331
Joined: 22 Apr 2013, 15:48

11 Oct 2017, 13:51

Because if someone downloads this thinking its the latest version and tries to use it against the PF Community release 6.1 it would break in the opposite direction.

So my thought was Maven Central releases should only be to match up to Community Releases to prevent having this issue. Thoughts?
PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces 6.1.X / PF Extensions 6.1.5

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests