PrimePush PrimeExt - conflict

Community Driven Extensions Project
Post Reply
Primeval
Posts: 45
Joined: 23 Apr 2012, 19:48
Location: Berlin, DE

05 Sep 2012, 17:56

Hi,

may be it is already known but may be not: Their is an conflict with PF 3.4 and PFExt 0.5.1 if using primefaces extensions remote command:

Code: Select all

java.lang.NoSuchMethodError: org.primefaces.util.AjaxRequestBuilder.partialSubmit(Z)Lorg/primefaces/util/AjaxRequestBuilder;
	at org.primefaces.extensions.component.remotecommand.RemoteCommandRenderer.encodeEnd(RemoteCommandRenderer.java:108) [primefaces-extensions-0.5.1.jar:0.5.1]

Regards
Primefaces 4.0, Primefaces Ext. 1.0.0,
Prettyfaces 3.3.3/ URLRewrite 2.0.7, OmniFaces 1.5 (1.6.1 -> testing), Atmosphere 2.0.2, JBoss EL 2.2, JUEL 2.2.6
JBoss 7.1.1 with Mojarra 2.1.26

tandraschko
PrimeFaces Core Developer
Posts: 3699
Joined: 03 Dec 2010, 14:11
Location: Bavaria, DE
Contact:

05 Sep 2012, 18:20

0.6 will be compatible with 3.4. You can use your own trunk build till the release.
Thomas Andraschko

PrimeFaces | PrimeFaces Extensions

Apache Member | OpenWebBeans, DeltaSpike, MyFaces, BVal, TomEE

Sponsor me: https://github.com/sponsors/tandraschko
Blog: http://tandraschko.blogspot.de/
Twitter: https://twitter.com/TAndraschko

Primeval
Posts: 45
Joined: 23 Apr 2012, 19:48
Location: Berlin, DE

06 Sep 2012, 10:03

THX...
Primefaces 4.0, Primefaces Ext. 1.0.0,
Prettyfaces 3.3.3/ URLRewrite 2.0.7, OmniFaces 1.5 (1.6.1 -> testing), Atmosphere 2.0.2, JBoss EL 2.2, JUEL 2.2.6
JBoss 7.1.1 with Mojarra 2.1.26

Post Reply

Return to “Extensions”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests