pe:gChart whitescreen

Community Driven Extensions Project
zenosaurusflex
Posts: 7
Joined: 04 Apr 2017, 09:50

10 May 2017, 08:47

Melloware wrote:
08 May 2017, 13:13
Did you add this script to your XHTML page...

Code: Select all

<script src="https://www.gstatic.com/charts/loader.js"></script>
That is the new charts javascript from Google. And from your screenshot of your error I am still seeing it say PFE 4.0.0. You didn't build a 4.0.1 or something to differentiate to make sure it wasn't loading your old PF 4.0.0 JAR?
Hi, script is/was included, I didnt build a 4.0.1, but replaced the 4.0.0 with a "fixed" 4.0.0.

User avatar
Melloware
Posts: 323
Joined: 22 Apr 2013, 15:48

10 May 2017, 13:01

OK if you are still seeing that parser blocking warning in your browser you definitely are not running the right GchartRenderer.java as that is what is causing that. Double check and make sure you have that correct.
PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces 6.1.X / PF Extensions 6.1.5

zenosaurusflex
Posts: 7
Joined: 04 Apr 2017, 09:50

29 May 2017, 12:26

Hi, also had to replace gChart.java, works fine now. Cheers! :^ )

User avatar
Melloware
Posts: 323
Joined: 22 Apr 2013, 15:48

30 May 2017, 13:24

Fantastic! Thanks for posting back that you got it working.
PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces 6.1.X / PF Extensions 6.1.5

Supatra
Posts: 1
Joined: 20 Jul 2017, 05:19

24 Jul 2017, 09:47

Sadly this isn't an option right now.
:lol: :lol:

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest