Sheet : handsontable version

Community Driven Extensions Project
Post Reply
bug007
Posts: 39
Joined: 07 Oct 2015, 12:08

21 Aug 2018, 18:26

How is it possible to know wich handsontable version is use on pe:sheet by Extensions version ?
How can change or choose one other (if it is possible) ?

User avatar
Melloware
Posts: 1305
Joined: 22 Apr 2013, 15:48

21 Aug 2018, 19:12

PFE 6.2.8 = HandsonTable 5.0

I just updated to 5.0.1 for the next release.

https://github.com/primefaces-extension ... issues/607

Unfortunately the way JSF works you can't really plug your own version in at runtime, you have the use the version the component serves up.
PrimeFaces Developer | PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces Elite 7.0.6 / PF Extensions 7.0.2

bug007
Posts: 39
Joined: 07 Oct 2015, 12:08

21 Aug 2018, 19:51

OK, but for the futur, is there a way to see which version is implemented on pe:sheet, like a comment line, a pom.xml or something like that ?
Perhaps, could you add the version on the show case ?

User avatar
Melloware
Posts: 1305
Joined: 22 Apr 2013, 15:48

21 Aug 2018, 19:55

Well I can maybe figure out a way but for now simply open up a Javascript console in your browser and type..

Code: Select all

Handsontable.version;
Result:
"5.0.0"
PrimeFaces Developer | PrimeFaces Extensions Developer
GitHub Profile: https://github.com/melloware
PrimeFaces Elite 7.0.6 / PF Extensions 7.0.2

bug007
Posts: 39
Joined: 07 Oct 2015, 12:08

21 Aug 2018, 20:10

Great, this is a good solution ;)
Thanks

Post Reply

Return to “Extensions”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest