error in web browser [Object(vue__WEBPACK_IMPORTED_MODULE_0__["createElementVNode"]) is not a function.]

Post Reply
limvending
Posts: 1
Joined: 17 Aug 2021, 06:08

17 Aug 2021, 07:24

Image
Image
page is not working. any solution?

tugce.kucukoglu
Posts: 262
Joined: 23 Oct 2020, 09:28

18 Aug 2021, 08:59

Please try to remove package-lock.json and node_modules files and install them again. They could be out of date, because Vue version is updated on the latest PrimeVue version.

ehliman
Posts: 2
Joined: 11 Sep 2020, 17:09

20 Aug 2021, 15:14

tugce.kucukoglu wrote:
18 Aug 2021, 08:59
Please try to remove package-lock.json and node_modules files and install them again. They could be out of date, because Vue version is updated on the latest PrimeVue version.
This solution did not work.

tugce.kucukoglu
Posts: 262
Joined: 23 Oct 2020, 09:28

23 Aug 2021, 08:35

I'm using these versions:

package.json

Code: Select all

"@vue/compiler-sfc": "3.1.5",
"vue": "3.1.5",
"core-js": "^3.6.5"
Which versions are you using?

ehliman
Posts: 2
Joined: 11 Sep 2020, 17:09

23 Aug 2021, 09:07

tugce.kucukoglu wrote:
23 Aug 2021, 08:35
I'm using these versions:

package.json

Code: Select all

"@vue/compiler-sfc": "3.1.5",
"vue": "3.1.5",
"core-js": "^3.6.5"
Which versions are you using?
Thank you. I updated the packages you suggested. it works!

tugce.kucukoglu
Posts: 262
Joined: 23 Oct 2020, 09:28

23 Aug 2021, 11:28

You're welcome.

Post Reply

Return to “Freya - PrimeVue”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest