Error in prismjs

Post Reply
3lu
Posts: 2
Joined: 31 Jul 2021, 22:23

04 Aug 2021, 17:24

Hi!

I bought the template some days ago and now I tried to setup the sample template.

After using

Code: Select all

npm install
and

Code: Select all

npm run start
the browser window opens and there is this error:
Image

Code: Select all

npm -v && node -v
6.14.13
v14.17.2
How to fix that error? Is it related to the template itself or prismjs?

mcandu
Posts: 72
Joined: 20 Jan 2021, 16:31

06 Aug 2021, 09:51

Hi, could you change prismjs version on package.json with

Code: Select all

"prismjs": "1.9.0" 
then

Code: Select all

 npm install

3lu
Posts: 2
Joined: 31 Jul 2021, 22:23

15 Sep 2021, 14:23

mcandu wrote:
06 Aug 2021, 09:51
Hi, could you change prismjs version on package.json with

Code: Select all

"prismjs": "1.9.0" 
then

Code: Select all

 npm install
works! Thanks you very much.

Post Reply

Return to “Freya - PrimeReact”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests