Page 1 of 1

Rio and PF compatibility

Posted: 12 Jul 2016, 00:59
by ybendek
Hello

Can I upgrade my Rio library to the last version (currently I'm using Rio 3.0.1), but continue using PF5.3 and not upgrade to 6.0?

Re: Rio and PF compatibility

Posted: 12 Jul 2016, 08:35
by mert.sincan
Yes, you can upgrade to new release. it is compatible with PF6.0 and 5.x.

Re: Rio and PF compatibility

Posted: 12 Jul 2016, 20:22
by ybendek
awesome... thank you

Re: Rio and PF compatibility

Posted: 21 Jul 2016, 14:19
by mert.sincan
You're welcome!