Is Primefaces 6.0.13 and Modena 2.1.3 compatible?

Post Reply
leacardenas
Posts: 26
Joined: 24 Aug 2016, 18:52

26 Jan 2017, 00:10

I am thinking about changing to Primefaces 6.1.13, but I am using Modena 2.1.3.

Are they compatible? or am I going to have problems?

Also I understand that with the PRO version I have access to a theme, is this true? and if is, which one is it?

User avatar
aragorn
Posts: 2618
Joined: 29 Jun 2013, 12:38

26 Jan 2017, 21:43

Hi @leacardenas,

Modena2.1.3 is compatible with PF6.0.x, 6.0 and 5.3. (https://github.com/primefaces/layouts/issues/87). You just can not have new component style. But, you can override them according to Modena theme.

Thanks for the interest. PRO Users can access only Omega Layout + theme for free. All of our new generation theme + layout are fully compatible with PRO versions.

User avatar
aragorn
Posts: 2618
Joined: 29 Jun 2013, 12:38

30 Jan 2017, 08:59

???????

SussanBetcher
Posts: 1
Joined: 24 Feb 2017, 08:43

24 Feb 2017, 08:46

The Primefaces 6.0.13 and Modena 2.1.3 are compatible. There is no conflicts using them together. I have both installed in my system from long time without any compatibility issues. I hope you were able to install the latest version of Primefaces

User avatar
aragorn
Posts: 2618
Joined: 29 Jun 2013, 12:38

07 Mar 2017, 15:52

Thanks a lot, @SussanBetcher ;) +1

leacardenas
Posts: 26
Joined: 24 Aug 2016, 18:52

24 Mar 2017, 23:36

When I buy the primefaces Elite, where can I download the Omega template?

User avatar
aragorn
Posts: 2618
Joined: 29 Jun 2013, 12:38

27 Mar 2017, 10:40

Please see it under "Others" tab in https://www.primefaces.org/store/secure/home.xhtml

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest