Volt 2.1.1 + Primefaces 5.3.17 Execution error

l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

12 Sep 2016, 15:33

Hi,

when I try to use "menu" component of Volt template I'm getting this error:

java.lang.NoSuchMethodError: org.primefaces.context.ApplicationContext.getConfig()Lorg/primefaces/config/PrimeConfiguration;

It happens with Volt 2.1.1 and Primefaces 5.3.X, but not with Volt 2.1 and Primefaces 5.3.X.

Thanks in advance.

cagatay.civici
Prime
Posts: 17966
Joined: 05 Jan 2009, 00:21
Location: Cybertron
Contact:

13 Sep 2016, 16:15

Does it happen with PrimeFaces 6? Could you please try?

l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

14 Sep 2016, 16:38


cagatay.civici
Prime
Posts: 17966
Joined: 05 Jan 2009, 00:21
Location: Cybertron
Contact:

16 Sep 2016, 01:35

We'll check next week, Volt will be updated next week so all your issues will be reviewed before the update.

User avatar
aragorn
Posts: 3110
Joined: 29 Jun 2013, 12:38

29 Sep 2016, 09:05

I think this issue is fixed on next version; https://github.com/primefaces/layouts/issues/106

l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

11 Oct 2016, 16:15

Hi,

when will you update Volt to 2.1.2??

Regards.

User avatar
aragorn
Posts: 3110
Joined: 29 Jun 2013, 12:38

12 Oct 2016, 10:26

Tomorrow.

Regards.

l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

17 Oct 2016, 11:35

Hi,

where can I download the new release???

Thanks in advance.
Luis.


l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

19 Oct 2016, 08:22

Fixed in new Volt Version.

Post Reply

Return to “Volt”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest