Volt 2.1.2 + Primefaces 6.0.6 Javascript Error

Post Reply
l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

18 Oct 2016, 13:00

Hi,

When I use "menu" component from Volt template I got this Javascript Error:

Widget not available: Volt

This happens with Volt 2.1.2 an Primefaces 6.0.6. This doesn't happen with Volt 2.1 and Primefaces 5.3.17.

Thanks in advance.

l.canalesmayo
Posts: 15
Joined: 12 Sep 2016, 15:32

18 Oct 2016, 15:13

Fixed in new version.

User avatar
aragorn
Posts: 3206
Joined: 29 Jun 2013, 12:38

18 Oct 2016, 16:30

Thanks for the update!

Post Reply

Return to “Volt”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest