p:selectOneMenu does not work on 3.0.M4 in IE 8

Components, Ajax Framework, Utilities and More.
Post Reply
User avatar
daniel_r
Posts: 199
Joined: 02 Mar 2009, 16:35

19 Nov 2011, 08:58

Hi just upgraded from 3.0.M3 to 3.0.M4

and the p:selectOneMenu throiws me the following error in IE8 (FF and chrome are OK)

Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)


is there a workaround for this?

or I better go back to 3.0.M3?
Primefaces 3.4 , MyFaces 2.0.11
Tomcat 6
Win7 32bit

User avatar
daniel_r
Posts: 199
Joined: 02 Mar 2009, 16:35

19 Nov 2011, 09:23

ok... found an open issue on this 1

http://code.google.com/p/primefaces/iss ... %20Summary
Primefaces 3.4 , MyFaces 2.0.11
Tomcat 6
Win7 32bit

Post Reply
  • Information
  • Who is online

    Users browsing this forum: Google [Bot], Yahoo [Bot] and 2 guests