Olympus Angular 2 1.0.1 error

Post Reply
koletipro
Posts: 3
Joined: 29 Aug 2016, 12:46

29 Aug 2016, 15:09

Hi,

Am trying to run Olympus 1.0.1 angular 2 version and am getting this error:

(index):31 Error: (SystemJS) TypeError: core_1.NgModule is not a function

Please kindly assist.

kpJM
Posts: 1
Joined: 22 Jul 2016, 12:14

07 Sep 2016, 15:29

I have the same issue. Fresh install with npm but no solution. With version 1.0.0 everything is ok.
Last edited by kpJM on 08 Sep 2016, 15:08, edited 1 time in total.

cagatay.civici
Prime
Posts: 17878
Joined: 05 Jan 2009, 00:21
Location: Cybertron
Contact:

16 Sep 2016, 01:44

Please try with Olympos 1.0.2 (available at store), it is updated to RC6 and PrimeNG beta15. Also next week, it will receive another update for Angular 2.0 final and beta16.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest