Layout Themes

Post Reply
renato.barata
Posts: 2
Joined: 13 May 2017, 02:48

18 Feb 2018, 06:02

Hi,

I bought Apollo and managed to get the Layout running with the CSS. However I'm facing a weird problem. When I choose the layout blue-light or orange-dark it shows a page without CSS and the page shows a text as follows:

Error: File to import not found or unreadable: ../../sass/layout/_layout.scss
Load path: /home/rbg/eclipse-workspace/Dama/src/main/webapp/resources
on line 15 of src/main/webapp/resources/apollo-layout/css/layout-orange-dark.scss

10: $textColor: #d8d8d8;
11: $textSecondaryColor: #acacac;
12: $placeholderColor: #6c6c6c;
13: $dividerColor: #121213;
14:
15: @import '../../sass/layout/_layout.scss';

Then it shows the page without CSS configuration.

It doesn't give any error message in the Eclispe's console.

Can anyone help me on that one?

Thanks,
Renato

huseyinT
Posts: 32
Joined: 27 Mar 2016, 13:05

19 Feb 2018, 08:57

Hi,

Where is your path for '../../sass/layout/_layout.scss'; ? Could you check your path, please?

And

My path is :

Code: Select all

apollo\src\main\webapp\resources\sass\layout\_layout.scss
it's work.

Greetings,

renato.barata
Posts: 2
Joined: 13 May 2017, 02:48

19 Feb 2018, 12:43

Hi,

Thanks for your help.

This is my path as well.

I was using Google Chrome with Linux Ubuntu 17.10.

I tested yesterday with Firefox and it works. It seems to be a bug when using Google Chrome.

Any idea how to fix this?

Thanks

huseyinT
Posts: 32
Joined: 27 Mar 2016, 13:05

19 Feb 2018, 14:24

Hi again,

You're welcome :)

I use the Windows 10 and my google chrome version is 64.0.3282.167.

Please, could you clear browsing data?

After that, if it will not work, could you try a different computer? Because it's working.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest