Page 1 of 1

poseidon's version for primefaces 7.0

Posted: 14 Nov 2019, 18:45
by imipan
Hi!
I couldn't find info about since what poseidon's version support primefaces 7.0.
Could you describe this?

Re: poseidon's version for primefaces 7.0

Posted: 19 Dec 2019, 16:49
by aragorn
Hi,

Please see; https://www.primefaces.org/layouts/poseidon

Officially supported for 5.x, 6.0 and newer. You can use it with 7.0.

Best Regards,