Theme/Layout Version Confusion

Post Reply
paulswan
Posts: 64
Joined: 27 Apr 2017, 08:19

10 Nov 2017, 02:52

Given that PrimeNG versions are now aligned with Angular versions, wouldn't it make sense to have the same alignment for the Themes/Layouts??? This would certainly make our life much less confusing that the situation we have at the moment.

The current Ultima theme version is 4.3 but it is only compatible with PrimeNG 4.2 despite PrimeNG 4.3 being available for several weeks now. PrimeNG 5.0.0-RC0 has also been released without any clue as to when we can expect the Ultima theme to be updated. If Ultima 4.3 is compatible with PrimeNG 4.3 there has been no announcement saying it is ok to do so and I hesitate to make the jump as this has been problematic in the past. Also the Ultima Migration Guide is still only up to 4.2 to confuse matters even more.

User avatar
optimus.prime
Prime
Posts: 17686
Joined: 05 Jan 2009, 00:21
Location: Cybertron
Contact:

01 Dec 2017, 13:21

We've released Ultima 5.0, so from now on premium templates will be aligned with versions of PrimeNG and Angular.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest