Page 1 of 1

Submenu issue

Posted: 10 Apr 2018, 11:59
by Babas007
Thanks for upgrading the new barcelona theme...

I found an issue regarding the submenus. Click on a submenu and the icon will move on the left

Image

There is certainly a wrong padding set on menuitem-active CSS class. Also, there is a missing arrow on the right indicating it's a submenu, otherwise it's impossible to guess

Re: Submenu issue

Posted: 10 Apr 2018, 13:47
by aragorn
We'll check and get back to you.

Re: Submenu issue

Posted: 11 Apr 2018, 14:21
by kubrasulukan
Hi,
I fixed it for next release. If you don't want to wait until release you can apply this solution easily.

There is a state which is menuitem-active for active state of usermenus' items in css;

Code: Select all

.layout-wrapper .topbar .topbar-menu > li.profile-item .usermenu > li.menuitem-active > a {
    padding-left: 8px;
}
You just need to delete this state for usermenus' items.

Best Regards

Re: Submenu issue

Posted: 12 Apr 2018, 17:24
by Babas007
Thank you!

We'll wait for the next release ;-)

Re: Submenu issue

Posted: 13 Apr 2018, 09:48
by Babas007
Did you add the little arrow on the right for submenus?

Re: Submenu issue

Posted: 16 Apr 2018, 09:42
by kubrasulukan
Yes I did

Re: Submenu issue

Posted: 14 Jun 2018, 09:42
by Babas007
Based on the showcase currently deployed which is 1.0.4, it does not seem that the little arrow i displayed on the right for submenu. As it been fixed for 1.0.5?

Re: Submenu issue

Posted: 18 Jun 2018, 10:19
by aragorn
Yes, it was added to 1.0.5.

Regards,