Installation Errors atlantis-ng-14.0.1

Post Reply
imranshahid
Posts: 1
Joined: 12 Nov 2022, 09:41

12 Nov 2022, 11:13

Hi,

I have installed Node Version node-v18.12.1-x64 and Angular CLI 14.0.0. I am getting dependency issues when I run the npm install command for atlantis-ng-14.0.1.

I managed to fix the issues by using node-v14.15.0-x64 but it warns of many outdated packages.

Appreciate is someone could share the latest compatible node and angular library version for the atlantis-ng-14.0.1 setup.

Thank You,
Muhammad Imran Shahid

gucal
Posts: 7
Joined: 06 Sep 2022, 08:45

18 Nov 2022, 09:48

Hi,

Some packages are deprecated in the current version of atlantis-ng. However, these do not currently prevent their use. We have an update plan for Atlantis. You will not receive such warnings after the update.

Thanks.
gucal

mimran.shahid
Posts: 1
Joined: 11 Nov 2022, 14:11

19 Nov 2022, 03:55

Hi,
Is there any template available on PrimeNg that is up to date and I can consider it's usage.


Post Reply

Return to “Atlantis - PrimeNG”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest