Compatibility Avalon 2.0.0 with Primefaces 6.2

Post Reply
informatica.soib
Posts: 1
Joined: 28 Aug 2019, 10:09

03 Oct 2019, 08:46

I've already bought the theme avalon 2.0.0 and I would like to know if it is compatible with primefaces 6.2 because I've seen the pom has a dependency with primefaces 7.0 and we can not use that version with our server.

Would it be possible to use it with primefaces 6.2?

I'm looking forward to receiving your reply.
Thanks in advance

aragorn
Posts: 3743
Joined: 29 Jun 2013, 12:38

07 Oct 2019, 08:44

Hi,
All Premium Layouts are compatible with 6.2 version.

Best Regards,

Post Reply

Return to “Avalon - PrimeFaces”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest