Verona Is Compatible Angular 6.1.2

Post Reply
henriquepalato
Posts: 5
Joined: 12 Jun 2017, 19:14

07 Aug 2018, 18:43

Dear friends,

O theme Verona is compatible with Angular 6.1.2?

When I run ng, this error is returned:

Could not find module "@angular-devkit/build-angular" from "D:\\Projetos\\EA.Store\\EA.Store.App".
Error: Could not find module "@angular-devkit/build-angular" from "D:\\Projetos\\EA.Store\\EA.Store.App".
at Object.resolve (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\@angular-devkit\core\node\resolve.js:141:11)
at Observable.rxjs_1.Observable [as _subscribe] (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\@angular-devkit\architect\src\architect.js:132:40)
at Observable._trySubscribe (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\Observable.js:43:25)
at Observable.subscribe (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\Observable.js:29:22)
at DoOperator.call (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\operators\tap.js:29:23)
at Observable.subscribe (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\Observable.js:24:22)
at C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\util\subscribeTo.js:22:31
at Object.subscribeToResult (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\util\subscribeToResult.js:7:45)
at MergeMapSubscriber._innerSub (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\operators\mergeMap.js:75:38)
at MergeMapSubscriber._tryNext (C:\Users\henrique.palato\AppData\Roaming\npm\node_modules\@angular\cli\node_modules\rxjs\internal\operators\mergeMap.js:72:14)
PS D:\Projetos\EA.Store\EA.Store.App>

I'm a beginner in the angular, I'm sorry if the error is very simple.

Thanks,
Henrique Palato.

See the picture:
Image

merve7
Posts: 251
Joined: 12 Sep 2017, 10:44

10 Aug 2018, 10:05

No, it isn't compatible but we will update to Angular 6.1 and PrimeNG 6.1 within two weeks.

Post Reply

Return to “Verona - PrimeNG”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest