Verona v10.0.0 App not loading in IE 11

Post Reply
cpdjh02
Posts: 3
Joined: 08 Dec 2020, 17:40

15 Dec 2020, 00:50

Hello,

I recently downloaded v10.0.0 and I followed the steps to get it up and running:
  • Extracted the Contents
  • Ran npm install
  • Ran ng serve
The app builds and starts up fine and when I go to http://localhost:4200/ it runs fine in Chrome, Edge and Firefox but not in IE11 (I'm on windows 10). In IE the loading animation from the index.html page is displayed but the app never loads.

There are no errors in the console, except "CSS3111: @font-face encountered unknown error." which shouldn't prevent the app from loading.

Any ideas?
Thanks
Dave

siris
Posts: 67
Joined: 29 Jul 2019, 13:57

14 Jan 2021, 12:32

Hi,

@merve Could you please check this issue?

Best regards,

cpdjh02
Posts: 3
Joined: 08 Dec 2020, 17:40

23 Feb 2021, 17:44

Hello,

I am still experiencing this issue with Verona v11.0.0.0.

Can someone please look into this? I'd love to try it out for an upcoming project but I have to support IE 11 for the time being.

Thanks
David

cpdjh02
Posts: 3
Joined: 08 Dec 2020, 17:40

23 Feb 2021, 18:28

Hi

I was able to get ng serve to work with IE 11 by making the following changes to the tsconfig.json file:

I changed these lines:

Code: Select all

        "target": "es2015",
        "module": "es2020",
To Be

Code: Select all

        "target": "es5",
        "module": "esnext",
After that update and running "npm run start". The app would load in IE11.

siris
Posts: 67
Joined: 29 Jul 2019, 13:57

26 Feb 2021, 14:20

Hi,

I am glad your issue has been resolved.

Best Regards,

Post Reply

Return to “Verona - PrimeNG”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest