Fullcalendar 5 not compatible with Angular 14

Post Reply
lexanred
Posts: 2
Joined: 14 Sep 2022, 23:23

15 Sep 2022, 10:30

Hello there,

I just purchased the Apollo theme and while running

Code: Select all

npm install
I found out, that Fullcalendars 5 is not compatible with Angular 14.
The recommended way for Angular 14 is to install Fullcalendars as web components.

As discussed in this GitHub issue: https://github.com/fullcalendar/fullcal ... issues/403

The current workaround is to use web components instead of the Angular connector.

Could you please update the Apollo theme in order for this to work? That would be great.

Thanks a lot
Alex

seymagullu
Posts: 29
Joined: 17 Jun 2022, 09:43

16 Sep 2022, 15:07

Hi,

You can use

Code: Select all

npm install --legacy-peer-deps.
https://fullcalendar.io/docs/angular

This situation has nothing to do with us. You can check this link.

Thank you. If there are any developments, I will keep you informed.

Regards.

Post Reply

Return to “Apollo - PrimeNG”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests