Page 1 of 1

Hello guys, is primefaces 4.x compatible with theme Ecuador or any premiuim theme ? or i have to migrate my project to a

Posted: 12 Aug 2018, 06:08
by smoothpixel
Hello guys,
is primefaces 4.x compatible with theme Ecuador or any premiuim theme ?
or i have to migrate my project to a specific version ,
please advise me before buying any theme
thanks

Re: Hello guys, is primefaces 4.x compatible with theme Ecuador or any premiuim theme ? or i have to migrate my project

Posted: 13 Aug 2018, 09:14
by aragorn
Unfortunately, no. Our themes support PrimeFaces 6.x versions.

Best Regards,