Version of PrimeNG

Post Reply
qwetwe
Posts: 1
Joined: 05 Jun 2018, 20:08

05 Jun 2018, 20:31

Hi,

I use PrimeNG Version 4.3.0 and would like to use the Designer. Is it compatible or yould I have to upgrad to a higher version?

Cheers:)

cagatay.civici
Prime
Posts: 18126
Joined: 05 Jan 2009, 00:21
Location: Cybertron
Contact:

07 Jun 2018, 10:24

The generate theme.css will work with PrimeNG 4.3.0 components as well, however we suggest updating to a newer version.

Post Reply

Return to “PrimeNG Theme Designer API”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 3 guests