Primefaces 7 + theme babylon error

Post Reply
phonetix
Posts: 8
Joined: 27 Apr 2017, 17:27

25 Mar 2019, 14:40

Hello.
I'm trying to update the jar version of the primefaces (6.2 to 7.0)

When I update the project I get a component error.

primefaces.babylon.component -> BabylonMenuRenderer.java --> method -->encodeMenuItem ( ..... )

Will the theme be updated to support primefaces 7.0?
Thx.


phonetix
Posts: 8
Joined: 27 Apr 2017, 17:27

27 Mar 2019, 18:59

Premium Templates
Premium templates do not yet support PrimeFaces 7.0, our team will update all the templates to bring in 7.0 support as soon as possible.
Thank you.

aragorn
Posts: 3978
Joined: 29 Jun 2013, 12:38

17 Apr 2019, 08:19

Hi,

The new version released. Please try it. Migration Guide; https://www.primefaces.org/babylon/documentation.xhtml

Best Regards,

phonetix
Posts: 8
Joined: 27 Apr 2017, 17:27

24 Apr 2019, 17:36

Thank you.
I have updated the theme and I have uploaded to version 7.0 of primefaces and it has worked! :D

aragorn
Posts: 3978
Joined: 29 Jun 2013, 12:38

06 May 2019, 11:27

Glad to hear, thanks a lot for the update!

Best Regards,

Post Reply

Return to “Babylon - PrimeFaces”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest