bug in using safari browser, chrome works well

Locked
streetpoet
Posts: 7
Joined: 07 Nov 2014, 15:44

10 Aug 2015, 10:43

hi all,

some css/js can't reload in safari browser because some cache factors.
for the compare testing, I use safari and chrome to do the test.
when I repeat logoff/login my web application, css are no effect in safari, but works well in chrome.
When I try to use 'web inspector' tool to check which css or js haven't be loaded, it immediately works well.
I guess there was some cache reason, some css or js has little conflict with safari.

both of my safari & chrome are updated.

mert.sincan
Posts: 4351
Joined: 29 Jun 2013, 12:38

12 Aug 2015, 08:09

We will work on it and get back to you.

daytona
Posts: 33
Joined: 05 Mar 2015, 09:36

12 Aug 2015, 09:00

streetpoet wrote:hi all,

some css/js can't reload in safari browser because some cache factors.
for the compare testing, I use safari and chrome to do the test.
when I repeat logoff/login my web application, css are no effect in safari, but works well in chrome.
When I try to use 'web inspector' tool to check which css or js haven't be loaded, it immediately works well.
I guess there was some cache reason, some css or js has little conflict with safari.

both of my safari & chrome are updated.

Hi,
Please check your pages encodings. It must be utf-8.
Take a look at this page - http://stackoverflow.com/questions/3134 ... -in-safari

mert.sincan
Posts: 4351
Joined: 29 Jun 2013, 12:38

13 Aug 2015, 21:05

daytona wrote: Hi,
Please check your pages encodings. It must be utf-8.
Take a look at this page - http://stackoverflow.com/questions/3134 ... -in-safari
+1

Thanks for the comment, daytona ;)

Locked

Return to “Rio”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest