Theme availablity for Angular 5

Post Reply
randhir.panda
Posts: 1
Joined: 18 Dec 2018, 10:58

20 Dec 2018, 08:43

I just purchased your theme and my current Angular project is based on Angular version 5. I don't see any version of your theme supporting Angular version 5. How can I integrate your theme in my project? Or is your theme compatible with Angular 5?

merve7
Posts: 493
Joined: 12 Sep 2017, 10:44

21 Dec 2018, 12:54

Ecuador is released with Angular 6 and PrimeNG 6, therefore, it is not compatible with Angular 5. Also after PrimeNg 5, we did some big changes, for example, we added primeicons library or we removed nanoscroller and added our scroll component. So we recommend using 6 and later versions.

Post Reply

Return to “Ecuador - PrimeNG”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest