Problem with loading PrimeFaces core resource files

UI Components for JSF
kukeltje
Expert Member
Posts: 9566
Joined: 17 Jun 2010, 13:34
Location: Netherlands

23 May 2020, 13:14

Yes, but did you check on the no-ssl machine, if you only got the 404's with the stacktraces on the .css files and no 404's on the .js files?

OneVision
Posts: 7
Joined: 26 Feb 2020, 13:09

25 May 2020, 08:15

Also the .js files were affected on the no-ssl machine. Without only the css, the UI might look funny, but the missing js breaks it.

kukeltje
Expert Member
Posts: 9566
Joined: 17 Jun 2010, 13:34
Location: Netherlands

25 May 2020, 14:38

I'm pretty sure the 404's have different causes. Can you check if you have the same issue with different browsers?

OneVision
Posts: 7
Joined: 26 Feb 2020, 13:09

25 May 2020, 15:20

Yes, we tested with Chrome, Firefox and Edge.

kukeltje
Expert Member
Posts: 9566
Joined: 17 Jun 2010, 13:34
Location: Netherlands

25 May 2020, 20:44

Do both issues occur? (js 404's without stacktrace and css 404's with) I've only seen the js 404's with FireFox viewtopic.php?f=48&t=55047&start=10

OneVision
Posts: 7
Joined: 26 Feb 2020, 13:09

26 May 2020, 08:38

I did most testing in Firefox, too, so I only checked the dev tools there for the 404s. In the other browsers I didn't check the requests but the UI was broken in the same way, so at least there was a missing js there, too.
Right now I don't have access to a server with the problem, but I'll check, when I have again.

Post Reply

Return to “PrimeFaces”

  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest